Back to overview
Downtime

Server Outage

Jan 31 at 02:01pm UTC
Affected services
endcore.rudracore.site

Resolved
Jan 31 at 02:36pm UTC

The server is now ONLINE and stable.
The downtime that started around 7:00 PM today was caused by a high-level DDoS attack. The attack created abnormal traffic, which temporarily affected server availability.
During the incident, some data corruption was detected, but after verification, no major data loss has occurred. Core services, player data, and configurations remain safe.
Immediate mitigation steps have been applied, and additional protection measures are now active to prevent further attacks.
The server will continue to be closely monitored.
Thank you for your patience and support.

Created
Jan 31 at 02:01pm UTC

⚠ SERVER DOWN
The server is currently down starting from today, 7:00 PM due to an unknown issue.
There was no planned maintenance. The issue is being actively investigated, and initial checks have not yet identified the exact cause.
Our team is monitoring the situation and working with the hosting provider to resolve this as soon as possible.
Further updates will be shared once more information is available.