Back to overview
Downtime

EndCore Status Report – VPS Downtime Incident

Mar 30, 2026 at 11:17am UTC
Affected services
endcore.rudracore.site

Resolved
Mar 30, 2026 at 2:30pm UTC

ENDCORE IS BACK

Server is now fully online and stable.

What’s Fixed

  • VPS power restored
  • All services running normally
  • Stability checks completed

Back to grinding. See you in-game.

endcore.fun

Created
Mar 30, 2026 at 11:17am UTC

Incident Summary

EndCore services experienced downtime due to a power outage affecting our VPS infrastructure located in Pune. The outage was caused by severe weather conditions, including heavy rainfall and potential flooding in the region.

Timeline

  • Start Time: [Insert exact time if known]
  • Detection: Services became unreachable due to VPS power failure
  • Cause Identified: Electricity disruption at the hosting facility in Pune
  • Current Status: Awaiting power restoration and VPS recovery
  • Estimated Resolution: Dependent on local electricity restoration by providers

Root Cause

The downtime was not due to any internal system failure or misconfiguration. It was caused by:

  • Heavy rains and extreme weather conditions in Pune
  • Power outage at the data center hosting our VPS
  • Lack of immediate backup power availability (or failure of redundancy, if applicable)

Impact

  • Complete service downtime for EndCore
  • Server inaccessible to all users
  • Temporary disruption of gameplay and network services

Actions Taken

  • Monitoring VPS status continuously
  • Contacted hosting provider for updates
  • Verifying system integrity once power is restored
  • Preparing for immediate restart and service recovery

Preventive Measures (Planned)

To avoid similar incidents in the future, we are considering:

  • Migrating to a more resilient hosting provider with stronger uptime guarantees
  • Implementing backup VPS or failover systems
  • Setting up better real-time monitoring and alert systems

Current Status Update

We are actively waiting for power restoration at the hosting facility. Once electricity is restored:

  • VPS will automatically boot (or be manually restarted)
  • Services will be brought back online immediately
  • Full system checks will be performed to ensure stability

Note to Users

We understand the frustration caused by this downtime. This issue is completely external and weather-related, and we are doing everything possible to restore services as quickly as possible.

We appreciate your patience and support.


– EndCore Team